[Failed order] Planned date xxxxxxx is not aligned either with the Microsoft commitment end date xxxxxxx, nor with the next billing end date xxxxx
Original Publishing Date:
2023-10-03
Symptoms
Place scheduled order to reduce licenses on the renewal date, but request is rejected on Connect with error message similar to this:
Reason: Planned date 2023-11-03 23:00:00 is not aligned either with the Microsoft commitment end date 2023-10-03 00:00:00, nor with the next billing end date 2023-10-03 00:00:00
Cause
Request is executed in Connect before subscription is already renewed on Microsoft Partner Center, then it is not allowed to reduce licenses yet. This is usually caused by timezones differences.
Resolution
Cancel current failed order in Commerce as it will never complete. Then place a new order in Commerce after confirm subscription is already renewed on Partner Center.
In case the issue persists create an Incident ticket to CloudBlue Technical Support.