[Failed order] Domain subscription renewal/cancellation fails: 'request declined by registrar'
Original Publishing Date:
2023-09-22
Symptoms
An automatically or manually generated renewal or cancellation order for a domain subscription fails during the provisioning stage of the domain renewal/cancellation process.
The error message varies depending on the registrar. Here are some examples of possible errors:
- Domain "domain.tld" not found.
- Domain renewal request declined by registrar. Domain "domain.tld" is currently unavailable for renewal: Failed to get domain information.
- Failed to get the domain expiration date.
- Domain renewal in <registrar_name> failed: error no: 480 error text: Domain not found.
- Domain renewal failed. Domain renewal request declined by the registrar. Domain could not be renewed. Domain could not be found or the user is not authorized.
- This domain does not exist. Domain data could not be inquired.
- Domain unknown
- Failed to get the current expiration date
- Domain renewal request declined by the registrar. Domain renewal in OpenSRS failed: error no: 400 error text: Registry status failed
- Domain renewal failed. Domain renewal request declined by the registrar. Failed to get the current expiration date
- The object does not exist
Cause
The registrar does not have information about the domain. Most likely, the domain has been transferred to another registrar.
Resolution
Check the current domain registrar using the whois
utility:
# whois domain.tld
From the command output, you will be able to find out the current domain registrar. If the domain has been changed to a different registrar, check with the registrar and the customer that the domain transfer was made at the customer's request.
After the confirmation, you can cancel the renewal order and the domain registration subscription in BA because the domain is not registered with its original registrar anymore.
If the domain is still shown under the old registrar, you may contact registrar support to clarify the reason of such a response.
In case additional assistance is required, please contact CloudBlue Technical Support.